sK1 Project :: OpenSource Solutions for Prepress
View Thread
 Print Thread
1.1.5 missing file in msi
butch
#1 Print Post
Posted on 03-07-2010 16:00
Member

Posts: 2
Joined: 03.07.10

I loaded UC 1.1.5 to run with Inscape 47 on VISTA. Two things go worng when I try running it. If I run the Inscape script to incorporate UC into Inscape UC does not show up in Inkscape - and, if I try to run UC alone, I get a "Windows script host error":

C:\Program Files\sK1 Project\UniConvertor-1.1.5\uniconvw.vbs
Line: 21
Char: 1
Error: The system cannot find the file specified
Code: 80070002
Source: (null)

What am I doing wrong in the installation?
 
butch
#2 Print Post
Posted on 03-07-2010 17:43
Member

Posts: 2
Joined: 03.07.10

I just found that UC has taken over all of my .svg files. When I go into my files to do other work I find that any .svg file is tagged to UC and cannot be accessed by anything else. When I do try to access it I get the same error message.
 
igor
#3 Print Post
Posted on 06-07-2010 00:49
User Avatar

Super Administrator

Posts: 220
Joined: 09.02.09

Thank you for reported issue.

Unfortunately I have no possibility to reproduce it right now. But in nearest days I will test UniConvertor installer under Vista/Win7 and let you know the results.
It seems the problem cause is Vista/Win7 specific because under WinXP SP3 all works fine. May be we need creating special package for these platforms.
Regards,

Igor Novikov
sK1 Project
 
jpal
#4 Print Post
Posted on 26-02-2011 20:10
Member

Posts: 1
Joined: 26.02.11

Hi
Is there any solution?Wink
I have the same problem.
And as i can see
http://sk1project.org/forum/viewthread.php?thread_id=191
This guy also have it.

 
BryanG
#5 Print Post
Posted on 04-03-2011 09:48
Member

Posts: 3
Joined: 13.02.11

As I put in my thread, install Python first and then install Uniconvertor. I think I used version 2.7.1 but I can't be certain, I am at the office now but will check when I get home.

Bryan
 
wHack
#6 Print Post
Posted on 02-07-2011 16:02
Member

Posts: 2
Joined: 02.07.11

I had the same problem. All I had to do was modify the shortcut and add "C:\Program Files\sK1 Project\UniConvertor-1.1.5" to the Start In field. The problem it seems is the startup script assumes the current working directory is the install directory, but the shortcut that gets installed never actually specifies it.
 
Jump to Forum: