sK1 Project :: OpenSource Solutions for Prepress
View Thread
 Print Thread
sK1 on openSuse 11.2, installed but won't run..
hafsabe
#1 Print Post
Posted on 20-08-2010 09:02
Member

Posts: 3
Joined: 20.08.10

I installed both sK1 & Uniconverter RPM, the app icon is both appears but won't run..
Try to run from terminal, I got this:

/usr/local/bin/sk1: line 22: 4481 Segmentation fault python -c "from sk1 import sk1_run;sk1_run()" "$1"

Is there any help for this? Thanks before..
 
igor
#2 Print Post
Posted on 23-08-2010 06:42
User Avatar

Super Administrator

Posts: 220
Joined: 09.02.09

Hi!

Please report which RPM packages you have installed.
Regards,

Igor Novikov
sK1 Project
 
hafsabe
#3 Print Post
Posted on 28-08-2010 09:21
Member

Posts: 3
Joined: 20.08.10

The one I got from 'sk1project.org' download page..
 
hafsabe
#4 Print Post
Posted on 16-12-2010 04:23
Member

Posts: 3
Joined: 20.08.10

Update..

Finally, i'm able to run latest (made in Brazil ) sK1 on openSUSE 11.2 and work just fine.. but only in root account.. while in the user account cannot (though the icon is show up in the menu)..

Is there any workaround for these?

Regards
 
igor
#5 Print Post
Posted on 16-12-2010 14:30
User Avatar

Super Administrator

Posts: 220
Joined: 09.02.09

Hi!

To resolve this issue I need additional info. Please run sk1 command in console and copy error stacktrace to the topic. I guess this will help to find a problem source.
Regards,

Igor Novikov
sK1 Project
Edited by igor on 16-12-2010 14:32
 
Jump to Forum: