sK1 Project :: OpenSource Solutions for Prepress
View Thread
 Print Thread
Ubuntu 10.04 (Segmentation fault)
Zool
#1 Print Post
Posted on 21-11-2010 09:38
Member

Posts: 2
Joined: 20.11.10

Hi,
My system: Ubuntu 10.04 LTS Lucid Lynx, 2.6.32-25-generic.

First step:
- download http://sk1project.org/dc2.php?target=sk1-rev1383_packages_for_ubuntu_10.04.zip;
- install it;
- startup [email protected]:~$ sk1;

error -> Segmentation fault ...
-------------------------------------------------------

Second step:
- svn ...;
- python setup.py bdist_deb;
- install it;
- startup [email protected]:~$ sk1
(similarly)
- startup [email protected]:~$ sudo sk1

error -> Segmentation fault ...
-------------------------------------------------------

But if I change the login (other users or root) sk1 works ... Smile
How fix it ?

Thanks Smile
 
igor
#2 Print Post
Posted on 21-11-2010 12:00
User Avatar

Super Administrator

Posts: 220
Joined: 09.02.09

Hi,

I can suppose that you have corrupted/old preferences. So you can try removing ~/.sK1 folder and launch application again.
Regards,

Igor Novikov
sK1 Project
 
Zool
#3 Print Post
Posted on 21-11-2010 18:26
Member

Posts: 2
Joined: 20.11.10

Hi,

I removed ~/.sK1 folder and relaunches sk1.
Folder ~/.sK1 is created again, and error again (Segmentation fault) Sad .

Log message -> sk1[12940]: segfault at 0 ip 001837a0 sp bfd191b8 error 4 in libc-2.11.1.so[110000+153000]

I copied the directory from the working profile, but similarly - error (Segmentation fault).

Thanks.
Edited by Zool on 21-11-2010 18:57
 
peshko
#4 Print Post
Posted on 01-12-2010 19:49
Member

Posts: 1
Joined: 01.12.10

I have exactly the same problem. Ubuntu 10.04 64 bit.Deleted ~/.sK1. But still segmentation error.
 
igor
#5 Print Post
Posted on 02-12-2010 01:28
User Avatar

Super Administrator

Posts: 220
Joined: 09.02.09

Well... Could you describe your hardware? Do you use compize? Which video accelerator driver are you using?
Regards,

Igor Novikov
sK1 Project
 
Jump to Forum: