sK1 Project :: OpenSource Solutions for Prepress
View Thread
 Print Thread
Is Ubuntu 9.10 currently an unsupported platform?
lumberjack_jeff
#1 Print Post
Posted on 16-01-2011 04:46
Member

Posts: 1
Joined: 16.01.11

The only download for Karmic is in the section labeled obsolete. Should I use it?
 
igor
#2 Print Post
Posted on 21-01-2011 08:37
User Avatar

Super Administrator

Posts: 220
Joined: 09.02.09

Hi!

You can try using Karmic build or try building the packages from scratch using source code tarballs.
Regards,

Igor Novikov
sK1 Project
 
Jump to Forum: