sK1 Project :: OpenSource Solutions for Prepress
View Thread
 Print Thread
Can't install sk1libs on Mac OSX 10.7
Gerdchen03
#1 Print Post
Posted on 05-09-2011 10:31
Member

Posts: 2
Joined: 05.09.11

Hi,

I tried to install sk1libs on my Mac. I downloaded sk1libs-0.9.1 and tried to install using:
sudo python setup.py install

But there is a long list of errors:

src/pycms/_pycms.c:421: error: expected ‘;’ before ‘PyCObject_AsVoidPtr’
lipo: can't open input file: /var/tmp//ccApWHea.out (No such file or directory)
error: command 'llvm-gcc-4.2' failed with exit status 1

Does anybody know where is the fault?
Edited by Gerdchen03 on 05-09-2011 10:32
 
TearraMendoza
#2 Print Post
Posted on 05-09-2011 11:24
Member

Posts: 1
Joined: 05.09.11

Hey,

I have the same here. Waiting forward for any suggestions or advices! Thanks in advance.
Free TV Online
 
Gerdchen03
#3 Print Post
Posted on 13-09-2011 19:49
Member

Posts: 2
Joined: 05.09.11

Nobody can help?Frown
 
Wefrebsiddida
#4 Print Post
Posted on 01-03-2012 15:11
Member

Posts: 1
Joined: 01.03.12

?????? ??? ?? ??? ??????????
 
Victor
#5 Print Post
Posted on 15-09-2012 09:51
User Avatar

Member

Posts: 24
Joined: 13.05.09

Have you XCode tools installed ?
 
Victor
#6 Print Post
Posted on 15-09-2012 09:53
User Avatar

Member

Posts: 24
Joined: 13.05.09

You can try to install LLVM C++ compiler from http://llvm.org/releases/3.1/clang+llvm-3.1-x86_64-apple-darwin11.tar.gz without XCode. But I'm a afraid no any guaranty.
 
Jump to Forum: