Thread subject: sK1 Project :: Is Ubuntu 9.10 currently an unsupported platform?

Posted by lumberjack_jeff on 16-01-2011 04:46
#1

The only download for Karmic is in the section labeled obsolete. Should I use it?

Posted by igor on 21-01-2011 08:37
#2

Hi!

You can try using Karmic build or try building the packages from scratch using source code tarballs.