Thread subject: sK1 Project :: Problem installing Uniconvertor on Windows

Posted by BryanG on 13-02-2011 16:44
#1

I installed uniconvertor-1.1.5-win32.msi on virgin copies of WinXPSP3 and WinVistaSP1 running virtualised in VirtualBox. Both semed to install OK but on trying to start them gave me the error message below unless I installed Python before hand. No big problem but just thought you might like to know.

Script: C:\Program Files\sk1 Project\Uniconvertor-1.1.5\uniconvw.vbs
Line: 21
Char: 1
ErrorL This application has failed to start because the application configuration is incorrect. Reinstalling the application may fix the problem.
Code: 800736B1
Source: (null)

B

Posted by wHack on 02-07-2011 16:04
#2

I had the same problem. A simpler solution is to modify the shortcut and add "C:\Program Files\sK1 Project\UniConvertor-1.1.5" to the "Start In" field. The problem it seems is the startup script assumes the current working directory is the install directory, but the shortcut that gets installed never actually specifies it.

Posted by stimoceiver on 19-08-2011 21:50
#3

wHack wrote:
I had the same problem. A simpler solution is to modify the shortcut and add "C:\Program Files\sK1 Project\UniConvertor-1.1.5" to the "Start In" field. The problem it seems is the startup script assumes the current working directory is the install directory, but the shortcut that gets installed never actually specifies it.


This fixes the problem with the shortcut on the start menu.

But what about the file associations? I get the exact same error message when opening any filetype associated by the installer.

I'm on Windows 7 and I'm trying to figure out how to specify the folder in the command line passed to windows scripting host.

For instance, for filetype CDR, the command line is

WScript "C:\Program Files (x86)\sK1 Project\UniConvertor-1.1.5\uniconvw.vbs" //Nologo "%1"

Which as it stands, results in the same error message given at the beginning of this thread.

Can anyone tell me how to change this to include the Program Files folder location?

Best,

stimoceiver

Posted by kiers on 20-09-2011 19:35
#4

Hi,
I am having same problem on XPSP2 despite wHack's suggestion.

I tried separately double clicking the pyVMw.exe file as well but it won't launch either. any suggestions?