Thread subject: sK1 Project :: Error installing UniConvertor

Posted by ryaz on 19-07-2011 21:30
#1

After installing sk1libs I tried to install uniconvertor and got this error:

----------------------------------------------------------------------
...
copying build/lib.linux-x86_64-2.5/uniconvertor/app/modules/_sketch.so -> /usr/lib/python2.5/site-packages/uniconvertor/app/modules
byte-compiling /usr/lib/python2.5/site-packages/uniconvertor/app/scripts/export_raster.py to export_raster.pyc
File "/usr/lib/python2.5/site-packages/uniconvertor/app/scripts/export_raster.py", line 40
from sk1libs import imaging.Image, imaging.ImageChops
^
SyntaxError: invalid syntax
----------------------------------------------------------------------


Which suggests to me sk1libs might not have installed correctly. Am I interpreting the error correctly?

Posted by ryaz on 20-07-2011 02:34
#2

Resolved. Uniconvertor is running now.