Thread subject: sK1 Project :: Uniconverter Hangs: Windows 7

Posted by stimoceiver on 19-08-2011 22:14


I've tried converting several filetypes and I keep getting the same result.

1) Open Uniconverter from start menu shortcut
2) Select file to convert. Output is default SVG.
3) Window pops up titled "Translation Progress". Text says "Start" and "Uniconverter is initialized".
4) Progress bar is at about maybe 2% but doesn't move. I've tried waiting upwards of 15 minutes.

Checking, say, sysinternals process explorer for process activity shows a steady 0.22% CPU usage with a memory footprint of 21/35 megabytes which doesn't seem to change.

Is there a way to add a command line switch to the command line to enable some sort of python tracing?



Posted by braikes on 13-09-2011 19:34

Same here. Windows 7.

Posted by croldan on 30-09-2011 13:52

if you run it from a python interpreter (pyVM.exe) an error is reported:

>>> from uniconvw import uniconvw_run
>>> uniconvw_run()
Exception in Tkinter callback
Traceback (most recent call last):
  File "D:\cesar\UniConvertor-1.1.5\lib\lib-tk\", line 1410, in __call__
    return self.func(*args)
  File "D:\cesar\UniConvertor-1.1.5\lib\site-packages\uniconvw\uc_win\", line 108, in convert
  File "D:\cesar\UniConvertor-1.1.5\lib\site-packages\uniconvw\uc_win\", line 70, in run_dialog
  File "D:\cesar\UniConvertor-1.1.5\lib\site-packages\uniconvw\uc_win\", line 128, in callback
    from import load
  File "D:\cesar\UniConvertor-1.1.5\lib\site-packages\uniconvertor\app\", line 124, in <module>
    from sk1libs.ft2engine import GetFont
  File "D:\cesar\UniConvertor-1.1.5\lib\site-packages\sk1libs\ft2engine\", line 26, in <module>
    import ft2
ImportError: DLL load failed: No se puede encontrar el m&#190;dulo especificado.