Thread subject: sK1 Project :: uniconv - deprecated popen2

Posted by Alexkot2005 on 06-07-2009 09:49
#1

When I use uniconv, example: "E:\>uniconv proba.cdr proba.wmf"
i have error:
C:\Python26\lib\site-packages\uniconvertor\app\utils\locale_utils.py:9: DeprecationWarning: The popen2 module is deprecated. Use the subprocess module.
from popen2 import popen2


Please, help.

Posted by max on 06-07-2009 10:15
#2

Hi Alexkot2005,

This is a warning message. Do not pay attention to it.

Posted by andriy on 20-09-2009 17:02
#3

Alexkot2005 wrote:
When I use uniconv, example: "E:\>uniconv proba.cdr proba.wmf"
i have error:
C:\Python26\lib\site-packages\uniconvertor\app\utils\locale_utils.py:9: DeprecationWarning: The popen2 module is deprecated. Use the subprocess module.
from popen2 import popen2


Please, help.

Read this:
http://sk1project.org/forum/viewthread.php?thread_id=50