Thread subject: sK1 Project :: Can't convert CDR file

Posted by hairydog on 18-09-2011 18:54
#1

I just installed Uniconvertor in an attempt to open some .cdr files I have been sent. It seemes to install OK on my Windows 7 64-bit system, but when I try to run the import, this is the error I get:

Code
Traceback (most recent call last):
  File "<string>", line 1, in <module>
  File "C:\Program Files (x86)\sK1 Project\UniConvertor-1.1.5\lib\site-packages\
uniconvertor\__init__.py", line 95, in uniconv_run
    doc = load.load_drawing(input_file)
  File "C:\Program Files (x86)\sK1 Project\UniConvertor-1.1.5\lib\site-packages\
uniconvertor\app\io\load.py", line 377, in load_drawing
    return load_drawing_from_file(file, filename)
  File "C:\Program Files (x86)\sK1 Project\UniConvertor-1.1.5\lib\site-packages\
uniconvertor\app\io\load.py", line 354, in load_drawing_from_file
    raise SketchLoadError(_("Parsing error: ")+ str(value))
app.events.skexceptions.SketchLoadError: Parsing error: unrecognised file type




Being new to this, I don't know if it is something I'm doing wrong. I have tried converting a test.wmf file and that worked fine but each .cdr seems to fail

Posted by igor on 19-09-2011 13:46
#2

Hi,

It seems you try converting unsupported version CDR file i.e. either CDR3-6 or CDR15 (CorelDraw X5)

Posted by SDickerson on 28-11-2011 07:19
#3

Hello! So in case I have a file in CDR format I have to change it to either CDR3-6 or CDR15 and then fulfill the needed conversion?

Posted by igor on 28-11-2011 09:17
#4

Yep, something like that :)

Posted by Contractmfg32 on 24-04-2012 04:14
#5

However when trying to open a cdr file with File - Open or File - Import
in inkscape.