Update for sK1 2.0RC2 win binaries
Posted by igor on October 22 2016 20:39:29
Our users found windows security related issues in 2.0RC2. To fix this we have reimplemented some code of printing subsystem and prepared updated installers.

sK1 Download Page

Please note, that MSW versions are suitable for Windows 7,8,10 only. Previous versions, including Windows XP, are not supported because some libs used in build require MS VS2013 parts.